Centinaia di microperdite su uno SSME del recente volo STS-127 Endeavour

Il logo di AstronautiNEWS. credit: Riccardo Rossi/ISAA
Il logo di AstronautiNEWS. credit: Riccardo Rossi/ISAA

Gli ingegneri della NASA sono impegnati a chiarire lo stato di uno dei tre motori SSME che hanno contribuito al lancio dell' Endeavour in Luglio, per la missione STS-127.
Rimovendo ed esaminando il motore N° 2045, usato nella posizione centrale (SSME-1), sono state scoperte centinaia di microlesioni nei fasci tubieri esterni all'ugello, utilizzanti idrogeno in circolazione per raffreddare il motore.
Il problema si è evidenziato il 27 Agosto, quando una prova di tenuta post-landing con elio gassoso, immesso nei 1080 tubetti dei circuiti non ha dato esiti positivi.
Jerry Cook, manager del progetto SSME del Marshall Space Flight Center ha sottolineato che si tratta di perdite talmente piccole, che tutte assieme non raggiungevano la perdita di un singolo tubo spezzato.
La causa principalmente sospettata è la corrosione del materiale dovuta al tempo di permanenza dello shuttle al Pad, nell'ambiente molto umido della Florida.
Prima del lancio, i tecnici avevano evidenziato zone arrugginite sui fasci tubieri, tuttavia, dopo una accurata pulizia, i test di tenuta avevano dato esito positivo, abilitando il motore al volo.
Le investigazioni per chiarire le cause del problema continuano, mentre si pensa a come riparare i danni, per riciclare il motore, previsto per l'uso nella missione STS-131 Discovery.
Nel frattempo un motore gemello, il N° 2031 è stato posto fuori servizio, in quanto giudicato difficoltoso da riparare, preoccupando i responsabili circa la disponibilità di motori per effettuare i sei voli che rimangono per completare il programma.

  © 2006-2019 Associazione ISAA - Alcuni diritti sono riservati.

Fausto dell'Orto

Fausto dell'Orto, articolista storico di AstronautiNEWS e gia' attivo su ForumAstronautico.it, ha collaborato con questo blog dalla sua fondazione fino al luglio 2011.